Jump to content
Vincent Joi

Rubot proxies not working now. Please fix

Recommended Posts

Vincent Joi

Dear @Fortek @Geralt Of Rivia

Only 150+ plus views am getting right now. with 1000 threads am from india but no real viewers. 70 playbacks in 5hr streaming. Last few days Rubot proxies not working please fix this.

  • Like 1

Share this post


Link to post
Share on other sites
Vincent Joi
1 minute ago, Avnish said:

pain is same @Vincent Joi

Omg. Last week totally not working. Wait they will fix soon. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have Terms of Use. We have placed We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. on your device to help make this website better. You can We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. settings, otherwise we'll assume you're okay to continue.