Jump to content

не грузятся прокси по api


Recommended Posts

Здарова ребят , переехал на новый дедик установил все дрова и прогу. Но почему то не добавляются прокси по api , брендмауер вырубил. Помогите пожалуйста , система server 2012 standart

Link to post
Share on other sites
LordDoom
40 минут назад, lolheh сказал:

Здарова ребят , переехал на новый дедик установил все дрова и прогу. Но почему то не добавляются прокси по api , брендмауер вырубил. Помогите пожалуйста , система server 2012 standart

попробуй проверить обновления самой windows, помимо стандартных дров, у меня были проблемы когда висело крупное обновление,а я не хотел его обновлять.

Link to post
Share on other sites
Только что, LordDoom сказал:

попробуй проверить обновления самой windows, помимо стандартных дров, у меня были проблемы когда висело крупное обновление,а я не хотел его обновлять.

ок спасибо , ща проверю :)

Link to post
Share on other sites
26 минут назад, LordDoom сказал:

попробуй проверить обновления самой windows, помимо стандартных дров, у меня были проблемы когда висело крупное обновление,а я не хотел его обновлять.

запустил поиск обновлений 25 минут сканирует и нифига не находит хз че делать :( Скорее всего проблема в Internet explorer , я так понимаю рубот через него загружает прокси через api , через хром норм на сайт проксей заходит , а через IE не хочет. Блин хз че делать :(

Link to post
Share on other sites
Fortek
3 часа назад, lolheh сказал:

запустил поиск обновлений 25 минут сканирует и нифига не находит хз че делать :( Скорее всего проблема в Internet explorer , я так понимаю рубот через него загружает прокси через api , через хром норм на сайт проксей заходит , а через IE не хочет. Блин хз че делать :(

visual c++  и фреймворк ставили?

Link to post
Share on other sites
Только что, Fortek сказал:

visual c++  и фреймворк ставили?

да , в первую очередь. 100% проблема в том что Internet explorer не грузит сайт. Прикол в том что если я допустим забиваю в proxy url допустим gta.com и в IE он открывается , то текст и тд оттуда прогружает. Но вот этот сайт он вроде на html и никак не хочет открывать. А IE 11 версия , где все это пашет , тока на Server r2 есть хз что делать :)

Link to post
Share on other sites

@Fortek ответь пожалуйста , просто деньги заплатил и хз что делать. Может если как то отключить или удалить IE то рубот начнет с других браузеров прокси лист чекать. Я просто хз или давай тебе данные от дедика дам ты посмотришь что да как. Да по идее я все уже перепробовал , и защиту вырубал и поддержку протоколов в IE ставил , нефига не помогает. Искал как 11 версию браузера поставить на server standart , но почему то ту обнову даже в архивах майкрософт не находит. Которая устанавливает браузер , ответь плз )

Link to post
Share on other sites

@Fortek да я был прав , обновили винду до r2 на сайт стало заходить через IE и прокси стали грузиться :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies to store information about your preferences on our website, as well as to collect statistics and personalize our marketing activities. If you go to the website, you agree to our cookie terms.