Перейти к содержанию
Авторизация  
Максим Огоньков (MrOgone4ek)

Выключается рубот спустя несколько минут

Рекомендуемые сообщения

Максим Огоньков (MrOgone4ek)

Выключается рубот спустя несколько минут. Точные цифры сказать не могу, но каждый раз спустя примерно одинаковое время. Около 5-10 минут.

Запускаю софт, выбираю прокси HTTP(s), выбираю граббер прокси, ввожу ID стрима на ютюбе, нажимаю кнопку СТАРТ. Жду. Зрители появляются, держится около 400. А потом софт сам по себе выключается резко. Пробовал много раз, и так всегда.

Винда 10 чистая, только сегодня переустановил и сразу после переустановки приобрёл софт (навсегда).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Максим Огоньков (MrOgone4ek)

Хмм, установил .NET Framework, по ссылке, которая указана в инструкции для винды 7, перезапустил комп, уже полчаса всё работает.

Но думаю, проблема была именно в .NET Framework, хотя он должен стоять на винде 10 по-умолчанию.

Держу в курсе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Novat0_r

Бывает уже обнову жду 2 месяца вроде там фикс будет, ток хз скок лет ещё ждать)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
fortek

Рекомендуется ставить последний актуальный фреймворк. Проблема думаю решена, можно закрыть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×