Jump to content
Sign in to follow this  
SLEEPME

Выключается рубот спустя несколько минут

Recommended Posts

SLEEPME

Выключается рубот спустя несколько минут. Точные цифры сказать не могу, но каждый раз спустя примерно одинаковое время. Около 5-10 минут.

Запускаю софт, выбираю прокси HTTP(s), выбираю граббер прокси, ввожу ID стрима на ютюбе, нажимаю кнопку СТАРТ. Жду. Зрители появляются, держится около 400. А потом софт сам по себе выключается резко. Пробовал много раз, и так всегда.

Винда 10 чистая, только сегодня переустановил и сразу после переустановки приобрёл софт (навсегда).

Share this post


Link to post
Share on other sites
SLEEPME

Хмм, установил .NET Framework, по ссылке, которая указана в инструкции для винды 7, перезапустил комп, уже полчаса всё работает.

Но думаю, проблема была именно в .NET Framework, хотя он должен стоять на винде 10 по-умолчанию.

Держу в курсе.

Share this post


Link to post
Share on other sites
Novat0_r

Бывает уже обнову жду 2 месяца вроде там фикс будет, ток хз скок лет ещё ждать)

Share this post


Link to post
Share on other sites
Jack Shepard

Рекомендуется ставить последний актуальный фреймворк. Проблема думаю решена, можно закрыть.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have Terms of Use. We have placed We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. on your device to help make this website better. You can We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. settings, otherwise we'll assume you're okay to continue.